さくらインターネットと常時SSLのWordPressで「辿ったリンクは期限が切れています」

スポンサーリンク

WordPressは「https://ドメイン/wordpress/wp-admin/options.php」のページで隠し?設定が行えますが、修正して保存しようとしたら、「何かがうまくいかなかったようです」というタイトルで以下のエラーが出ました。

Firefoxの開発者ツールで確認すると、設定保存ボタンをクリックしたときに「403 Forbidden」が出てました。
なんか拒否されてる?

常時SSLにするため、httpからhttpsへ変更作業していたときにNextcloudだったかでも出た気がしますが、今回はプラグインの「さくらのレンタルサーバ 簡単SSL化プラグイン(SAKURA RS WP SSL)」が原因でした。

上記プラグインを無効にして保存してみると正常に設定保存できました。

options.phpでの設定は普段触らないものばかりなので、今回はとりあえずプラグインを無効にして設定修正し、終わったら上記プラグインを有効に戻して解決?しました。

コメント

タイトルとURLをコピーしました